Thursday, January 25, 2018

Sony (and Minolta) color profiles for Adobe Camera Raw and Adobe Lightroom - UPDATED 2018/07/29

I'd appreciate if you can support this work, disabling your adblock and clicking on the advertise on the top right corner. Thanks

I've created new Adobe Camera Raw and Adobe Lightroom color profiles (standard, faithful, landscape, leica, portrait, neutral, positive film, skin tone darker, skin tone lighter, vivid blue, vivid green, vivid red e vivid) for every Sony (and Minolta) interchangeable lens cameras:
I've photographed, under the direct sunlight, a 24 color GretagMacbeth / X-Rite table, then, after converting the RAW to DNG, I've created the standard color profiles with Adobe DNG Profile Editor. Starting from the standard profile and using as reference the "non standard" Nikon, Canon and Leica's profiles, I've created the creative profiles.

The profile files must be saved under the following folder (be aware that it could be hidden):

Windows:
"C:\Users\yourusername\AppData\Roaming\Adobe\CameraRaw\CameraProfiles"

MAC OS:
"HD/users/yourusername/LibraryApplicationSupport/Adobe/CameraRaw/CameraProfile"

I'd appreciate if you can support this work, disabling your adblock and clicking on the advertise on the top right corner. Thanks

281 comments:

«Oldest   ‹Older   201 – 281 of 281
Mika said...

hello How can I install these profiles for Sonu A77 mark II? I think it doesnt works...

Nathan Maycher said...

Is there anyway to use the a77 profiles for the a77m2? I've tried renaming both the folder and the individual dcp files (in the camera calibration folder) however neither lightroom 4.4 or 5.7.1 will recognize them. I use your a55 profiles without an issue in the same folder.

I find the existing LR 5 profiles create a significant magenta cast at high ISOs so perhaps your profiles would fix this.

Florian said...

Ciao Maurizio
Do you have any plans to update your profiles to include the newest and latest A7 II?

Thanks!

Mathieu Doe said...

Thanks a lot for the profiles. I'd like to use the ILCE-7 profile for my Sony A7II, as I suppose this camera should be pretty close to the A7 you used for creating the profiles, as they apparently use the same sensor. However, I guess Lightroom is not recognizing "ILCE-7" when I use an "ILCE-7M2" camera, and I cannot see the profiles in LR 5.7.1. Any workaround? Or maybe I'm wrong?

Maurizio said...

Grazie mille per il tuo prezioso lavoro,volevo sapere se è possibile caricare anche altri profili di macchine differenti come canon nikon ecc. ecc. perchè lightroom riconosce automaticamente la macchina e ti fa visualizzare solo quelli per sony..nella directory invece ho visto che ci sono i profili per tutte le macchine.io ad' esempio su capture one uso il profilo della 5D base e a mio parere è perfetto. grazie ancora

Maurizio said...

Si possono creare, ma vanno fatti uno per uno, per ogni differente corpo macchina.
Devi utilizzare Adobe DNG Profile Editor, fotografando una tavola colori X-Rite Gretagmacbeth.

Berthold Dörrich said...

Hi Maurizion, I copied your Alpha 6000 profiles into the correct folder on my Mac (together with the six ILCE-6000 .dcp profiles that come from Adobe). Yet I stil only see the six profiles in Lightroom and not the ones you created. Going mad! What's wrong?

Maurizio said...

Hi Berthold, you have to put the profiles in one of this folders:
/Library/ColorSync/Profiles
or
/Users/[user name]/Library/ColorSync/Profiles

Depending on MAC OS version.
These folders are hidden.

Berthold Dörrich said...

Hi Maurizio, thanks for the hint where I have to pur the dcp-files to. I have copied the files on both locations you indicated on my Mac OS Yosemite system, restarted LR ... still the profiles do not show up in LR. You may want to check out a screenshot of my system which shows the files in place here: https://www.dropbox.com/sh/5dbwm1fpkg8oi18/AABlXEUhdUNn7SBW8DGwZWsha?dl=0

Maurizio said...

Copy camera profiles to:
1st:
HD/Library/Application Support/Adobe/CameraRaw/CameraProfiles/Camera/(folder with your camera Name)/ .dcp files for your camera
2nd
HD/Users/(your username)/Library/Application Support/Adobe/CameraRaw/CameraProfiles/(folder with your camera Name)/ .dcp files for your camera

Berthold Dörrich said...

Thanks - that was the trick. All fine now.

msooz said...

Thanks so much! I was so frustated about the adobe standard! You changed my life! :)

Canadapt said...

Thanks very much for sharing. My question is does it matter that I convert my .arw RAW files to .dng RAW files on import? Do the camera profiles work the same on the .dng file? Cheers!

Howard said...

Do you have any plans for releasing camera profiles for the A77 Mark II? I tried the straight A77 profiles but they don't appear.

I'd love them as I imagine others would. Thanks

Stally said...

Hallo Maurizio,
thank you for your verry good profiles for Adobe Lightroom, i use it for my Sony A7.
Now i use a Sony A7 MKII. Do you have also color profiles for this newcamera?

best regards
Heimo Stallmann

Donna Snell said...

I seem to be having some beginner issues downloading the files. When the computer asks if I wish to open, save or save as, I assume it is a save as. What should I save the file as and where. Thanks for your help with what is probably a "dumb" question.

Donna Snell said...

Have now solved my problem.

Maurizio said...

I'm sorry I had no time to answer you before. I'm glad you solved the problem.

Wolfgang.T said...

Hello Maurizio, did you already use the Sony A7MKII and can you adjust the profiles
from the Sony A7 so that they work also for the MKII.It´s the same sensor so it should be not so complicated. Thanks for your very helpfull blog!!
Wolfgang

Ran Dembo said...

Thank you, it was very helpful so far.

Any news regarding Sony SLT A-77 mark 2?

Maurizio said...

SLT-A77M2 profiles are up!

Ran Dembo said...

Hello Maurizio,

Are SLT-A77M2 there?
I see A7M2?

Thank you.

Michael Schubert said...
This comment has been removed by the author.
Michael Schubert said...

Thank you very much for the effort you put in this Maurizio.

Sadly I wanted to install and use the Camera Profile for the Sony A65. I put the files under
"C:\ProgramData\Adobe\CameraRaw\CameraProfiles\Camera\Sony SLT-A65" but on Lightroom & Photoshop I still have only the "Standard" for selection. It seems that booth programs can't recognize the profiles or associate them with my camera raw files.

Any tips?

:(

Michael

Yukine Akaki said...

Thank you very much for making profiles for a77! it's perfect!
A7RM2 is now on sale and need a new profile... please take a look.
Many Thanks!!!

gabsriel said...

Hi,

This is an excellent initiative.

Thank you for the A7s profiles. I'm craving for the A7rII ones. Could it be possible one day ?

Gabs

Ari Bixhorn said...

By any chance will you update the profiles to include the Sony A7R II?
Thanks very much!

Maurizio said...

I've just uploaded new A7RM2 color profiles, let me know how they are working, as I (still) haven't got this camera.

Maurizio

Ran Dembo said...

Thank you.

I see that you also added A77M2.
I tried it and its not recognized by LR.

the camera name as recognized by LR is Sony ILCA-77M2. Is that the reason?

gabsriel said...

Wow thank you so much.

gabsriel said...

Ok so it seems very nice, better to me than the Adobe's.
But I just have 1 question. My fav color profile is the "Clear" one (that I tweaked in camera to be less bazooka style).
By any chance would you have a "clear" color profile ? Or could you please tell me in your profiles which one refers the to "clear" ?
Thanks

gabsriel said...

Hi,

I made my own Sony A7rII clear profile (xmp).

Here is the link :
https://drive.google.com/file/d/0BzAawhoDwRXSLUJJYXlDeVE0aFE/view?usp=sharing

In my taste, it's pretty much the same as displayed in Image Data Converter (which is a little more contrasty).

Jos Chan said...

Hi Maurizio,
Sorry I need a bit of help. I unzipped and copied Sony ILCE-7S profile into /%user%/Appdata/Roaming/Adobe/CameraRaw/CameraProfiles directory. Exit and Open Lightroom 2015.

Do I need to do anything in order to take advantage of activate your profile? I am hoping your profile may correct my raw file color. I took a picture of my son and he was wearing a 'coral blue' sweater. The sweater has become 'blue' in the Lightroom and Corel Paint Shop Pro x7. The .jpg remain 'coral green'. The only software I found RAW and .JPG has matching color is the Sony PlayMemories application.

Kindest regards,

Jos

Rodrigo Teruszkin said...

Ciao Maurizio!!!!

First I would like to thank you very much for the wonderful work you have made so far.
I have been using your profiles since my A200. Now I own a A7R, A7II and just bought myself a A5100.
What I would like to ask you is if you could produce the profiles for the A5100.

Thank so much!

Best regards,

Rodrigo from Brazil!

Maurizio said...

Ciao Rodrigo, I've just uploaded the A5100 color profiles.

Ran Dembo said...

The updated ILCA-77M2 (SLT-A77M2) work, and seems great.

Thank you so much

Ger Lieve said...

Hello Maurizio,
Your profiles for the A65 don't show up in LR CC for my camera A65. I found out why they don't show up: In ColorChecker DNG ProfileManager your profiles show up with the name Sony SLT-A65V. This small difference makes that LR doesn't find the profiles for my A65.
If I use the profiles for the A65 that you had on your website 1 year ago, then everything is OK.
So, it seems better to rename your A65 files into A65V and mention that this one letter makes all the difference in LR CC.

Thank you anyway for the profiles of 1 year ago.
Ger

Kirk Gittings said...

Your profiles are a valuable addition to my workflow and and the quality of my final output. Thank you for doing this work for us.

Linz53 said...

Thank you for the A65 profile, will now try it out !

Mark Wilhelmsson said...

Do you still have the raw colorchecker shots for Maxxum 5D and 7D?

Daniel Krähmer said...

Hello Maurizio,

there seems to be some confusion with the profiles for the A65 or A65V, respectively. In my case using LR 5.7 the A65-profiles don't show up (I have checked the correct path thoroughly). I believe the problem is that there exit both versions: the A65V (with GPS) und the A65 (without GPS), depending on country. I do have an A65V, LR states as model name "SLT-A65V", and I believe this is the reason why the A65-profiles are not recognized. Maybe you could generate both versions SLT-A65 and SLT-A65V. That would be really awesome and I would be very, very grateful.

Daniel

Daniel Krähmer said...

Hello Maurizio,

I found a solution using Adobe's DNG Profile Editor. I loaded an arbitrary image in DNG format into the Profile Editor. Then I chose an external profile (one of the profiles from your collection) and without any further changes exported it again. Now LR will recognize the profile. It is a little cumbersome, since you have to do it with every single profile – but it works!
Thank you very much for your effort in generating these profiles.

Daniel

Ben Wright said...

Hi there, looking forward to using your profiles for my sony a7ii, I've put the folder into

Library > Application Support > Adobe > Camera Raw > Camera Profiles and a few variations but still no luck in them actually showing up in PS or Lightroom, not too sure if I've missed a step, any advice would be amazing thanks Ben

Renie said...

Now HDR and panorama can be collected within Lightroom, getting on the DNG file-output. Now Lightroom can take a series of the RAW-files and after long operations to turn them into 16-bit (floating point) DNG with a wide dynamic range, which can be controlled by means of Development module. I found some info http://hdrprograms.com/hdr-lightroom-5/ about LR

Melanie Götzke said...

Hello Maurizio,

just added the Alpha 55V and Alpha 65 profiles, I use both Cameras on Lightroom 4.
The Alpha 55V Profiles work perfectly, but the Alpha 65 wont be shown in the Kalibration dro down. The Camera I have is actually the 65 V, the Profiles are named only Alph65, is that the Reason?


Thanks for your effords

Melanie

Daniel Krähmer said...

Dear Melanie,

I had the same problem with the A65. Please have a look at my comments dated January 10 and 11, 2016. Maybe the proposed solution also works for you.

Paul van Beers said...
This comment has been removed by the author.
GfK said...

Hi, thanks a lot for your work.
I use a7sII so I guess that's the reason your a7s profiles don't appear in LR6
Could you possibly update the files so I can use them?
Or could you point me out how to do it ?

Thanks a lot for your efforts, really appreciated

Jeff said...

Thanks for profiles Maurizio, appreciate your work. Question for you or anyone - is there a way to confirm what actual .dcp files ACR is using for profiles shown in the dropdown box? Are they cached somewhere?

On Windows 10 I'm using a fresh CC install with ACR 9.5.1. It comes with a ton of preloaded camera profiles in C:\Users\All Users\Adobe\CameraRaw\CameraProfiles\Camera\. In this case I'm working with Sony ILCE-6000. So I removed all 8 preloaded .dcp A6000 files from its folder above, and also removed all of Maurizio's Sony ILCE-6000 profiles I earlier loaded into C:\Users\Jeff\AppData\Roaming\Adobe\CameraRaw\CameraProfiles\Sony ILCE-6000\, then I close all apps. So now there should be no A6000 profiles anywhere, then using Bridge I load a .dng into ACR, and all the 21 profiles are still showing in the list - where do these come from? thanks

BR Premium said...

Hi Mauricio,

I do have a Sony Alpha A65V, but there is no way I can see your camera profiles appear in Adobe Lightroom 6.

I tryed placing the files on the folder you said, but i just does not appear when I open a photo, it just shw Abobe Standard 2012.

Can you help me with that?

Canadapt said...

Hi ... thank you ... I have used your profiles for 3 different cameras so far. I just bought an a6300 ... will you be adding it to your collection? Thanks again.

Zenrio said...

i think the a7m2 link is broken, can u reupload?

Gio said...

Ciao Maurizio! Grazie per il tuo lavoro. Volevo chiedere se poi avevi aggiornato i tuoi profili per la a6000, in particolare se quello standard della a6000 è a oggi accurato. Sto monitorando con questa camera e due lenti (il 16-50 in kit e il 30 3.5 macro) il bleaching delle barriere coralline nelle isole Ryukyu, nel sud del Giappone e sto cercando di rendere i colori delle mie riprese subacquee fedeli per quanto possibile. Purtroppo qui non disponiamo di una tabella X-Rite, per cui se il tuo profilo facesse al caso nostro faresti la gioia di un giovane biologo marino squattrinato!
Tu hai usato il kit 16-50? Grazie in anticipo per la tua risposta! =)

shrjun said...

Thank you very much for the camera profiles.I'm new at Lightroom and the A6000.

Is it alright to use Lightroom presets on top of the camera presets ?

GD said...

Hi Maurizio,

I downloaded camera profile for my Sony A65 and unzip the package in the folder C:\Users\yourusername\AppData\Roaming\Adobe\CameraRaw\CameraProfiles, but when I develop my Raw file cominf from my A65 caemra, profiles are not available. I have only Adode Standard.

I restarted lightroom, and after I tried restarting my PC, but new profile are invisible in Lightroom.

Profiles are in the good folder and I testes with raw file of my A65.
Do yo have an idea please ?

Thanks for your great job,

bluescorpion said...

bro you are a life saver for a people that can't afford x-rite color checker

Christian said...

Hi,

I tried to use the profile for the SLT-A65 but I can only select "Adobe Standard" in Lightroom 6.7. I've read about a similar issue with the A77 profiles that was solved by adjusting the profiles. Any suggestions how to get the A65 profiles to work?

Thanks,

Christian

Mario Zenoglio said...

Gentile Maurizio, ho delle difficoltà a caricare i predefiniti per la Sony A7MK2 . Ho lavorato così: Macintosh HD>Libreria>Application support>Adobe>CameraRaw> Camera Profiles>Camera>ILCE-M2
Ma così non ritrovo niente in Lr
Ho notato che dentro la cartella ci sono file .exe, che il mac non legge, eppure ho scaricato i predefiniti per mac
Non ci capisco più niente....
Grazie comunque per il grosso lavoro che metti a disposizione, se hai tempo di rispondermi te ne sarò grato.
Mario

Mitja Prelovsek said...

Thanks man...been looking for this for hours!

BP Photography said...

Hi , do you have any idea why they dont appear in Lightroom? I have copied the profiles for RX1 in several times and restarted but still no changes in the profiles available. May it be that they are not compatible with the new Lightroom or am I doing sth wrong?
(ApplicationSupport/Adobe/CameraRaw/Cameraprofiles/Camera/Sony RX1) and also in CameraProfiles/AdobeStandard (where they are without folders per camera together with a bunch of other camera profiles.
Any help is greatly appreciated. I love the camera but the color rendition of it is quite bad still, especially compared with my old Nikon D700.

jean-bernard Mangar said...

A special thanks to the working you had done, it is useful for me.

David Morley said...

Many thanks for all the work you have put into this. Sony RH100 M4 camera profile working well now!

RIZAL said...

Thank you very much!

Michael Zorawik said...

Hello Maurizio

Thank you very much for sharing the profiles.

I detected some weird behaviour. After installation of the a77 profiles they appear in Lightroom (Version 6.10). But if I choose the camera standard profile it changes to the Adobe standard profile automatically?! Do you have any idea?

Thanks for your support

BR
Michael

Marc Welschinger said...

Hello Maurizio

I would really appreciate an update with the color profiles for the Sony A7SM2.

kind regards
Marc

Anthony Worsdell said...

Thank you so much for doing this. It works really well for me.

naresh agarwal said...

I could not find profile for sony a6300?
pl develope.

Maurizio said...

I've updated the color profiles with the support for all the last Sony cameras.

Rai said...

Hi, I have Mac high sierra and I did post the profile folder at given HD/library/application support/adobe/cameraraw/cameraprofiles but I don't see any thing in the lightroom under camera profile. Can you please explain how can i get the profile be shown under camera Calibration

Kevin said...

Hello Maurizio,

Why do the A7RM3 profiles (except standard) show show up as A9 profiles despite being titled as A7RM3? I can't get them to be recognized on my A7RM3 files in photoshop (except standard).

Thanks,
Kevin

Maurizio said...

Dear Kevin, I've fixed the A7RM3 profiles, there was an error.

Thanks
Maurizio

rm said...

Huge thanks for all the work you've done on these over the years, Maurizio! It's greatly appreciated.

Liset Verberne said...

Ciao Maurizio,

I downloaded the files and they are in the right folder. But then......... where can I find what to do next? Thanks a lot!

Michelle Cameron said...

Thank you very much for these. I was struggling with my SLT65 to get profiles, but yours work perfectly. I really love the Leica profile. It seems so much sharper than the rest.

Michael Gregory said...

Thank you so much for doing all the work of making these profiles. Thank you for your generosity in sharing them. This is a great help to me.

Michael

Luxo said...

God bless you man, these profiles are great!

Scott Viney said...

Thanks for these.
Will these still work for the new version of LR Classic and if so how do I get them loaded?

Artūrs Aizikovičs said...

Hei! thank you for profiles! do you know how to make them work for the new adobe cc camera profiles?

Unknown said...

Ciao Maurizio grazie del grande lavoro, quale profilo dovrei usare con la mia a7r2 per ottenere i colori più simili alla nikon? Grazie per l'eventuale risposta

aaaaaaaaaaa said...

cheers mate

Miłosz Maślanka said...

Hey,
did you check the profiles recently? A7rIII are completely off in my Lightroom 7.3. Not even a little bit different but mostly with yellow cast.

«Oldest ‹Older   201 – 281 of 281   Newer› Newest»